Problem??

CJ JohnsonCJ Johnson RetfordPosts: 32,402Member
edited 4 April, 2010 in Plus Experts & Help Corner
10:00 a.m. UK time .... Rosettes/gifts to other furs not showing on their pages ..... and unable to post in various groups. Problem HQ??

Comments

  • edited 2 April, 2010
    Please fix it HQ! There are no new posts showing in a group I was just in. We are having a big egg hunt this evening and it won't work very well if pups can't post their finds. :?
  • Scooter_Trudy_BillyScooter_Trudy_Billy SevernPosts: 84,783Member ✭✭✭
    edited 2 April, 2010
    I think it's a dogster wide problem...I'm not sure if the problems is just in groups or if it's happening in forums too. I went to 3 different groups to post and mine didn't show up either.
  • TeddyTeddy Posts: 114,765Member ✭✭✭
    edited 2 April, 2010
    ::o::o::o::oI can't even go read my new pawmails anymore::o::o::o::o
  • H-Renee BealsH-Renee Beals Posts: 8,426Member
    edited 2 April, 2010
    Me either.. and when I go to the "homepage" it keeps telling me to sign in! I can't check my corralled pups new things cause I can't get on my homepage!
  • John VarsJohn Vars MinnetristaPosts: 1,016Member
    edited 2 April, 2010
    Hi, can anyone tell me how long this has been happening? Also, can you tell me an exact post (topic area, thread and some of what you wrote) or rosette and to who you gave? Trying to fix this! Thanks, HQ
  • John VarsJohn Vars MinnetristaPosts: 1,016Member
    edited 2 April, 2010
    This should be fixed now. If you are still seeing problems, please try clearing your browser cache in Firefox or clearing your temporary internet files in IE. If you still have problems the best way to reach us is to email dogsters (at) dogster (dot) com. Thanks for you patience! HQ
  • Greg OlsonGreg Olson San RafaelPosts: 286Member
    edited 2 April, 2010
    Thanks HQ! You guys rock!!! ~b~ ~b~
  • H-Renee BealsH-Renee Beals Posts: 8,426Member
    edited 2 April, 2010
    Thanks HQ! I haven't had any more problems. Ya'll rock :D ~ Tiki
  • Joni GleasonJoni Gleason HaverhillPosts: 4,518Member
    edited 2 April, 2010
    I'm still having all kinds of problems. Nothing is updating for me and my posts aren't showing up. Willie
  • Terri LyonTerri Lyon HomerPosts: 71,120Member
    edited 2 April, 2010
    I haven't been able to use Firefox because it stopped showing new posts sometime late last night. It shows no new posts at all. I have been using IE today but some of the posts aren't showing with it either and a new gift in the gift shop keeps disappearing and reappearing.
  • TeddyTeddy Posts: 114,765Member ✭✭✭
    edited 2 April, 2010
    =; Refresh (f5) your page , it work for me to make everything visible again=;
  • John D DillingerJohn D Dillinger DogtownPosts: 803Member
    edited 2 April, 2010
    Nothing but problems, Can't post, looks like I lost Plus, No friends showing. Pages take forever to load, About ready to give up, like so many others.
  • Terri LyonTerri Lyon HomerPosts: 71,120Member
    edited 2 April, 2010
    Firefox has suddenly started working on Dogster now. Don't know why but glad it is! :D
  • Joni GleasonJoni Gleason HaverhillPosts: 4,518Member
    edited 2 April, 2010
    Gave myself a bone and it fixed my page. Also used F5 on the Forums and it showed my updated posts. I have to keep using F5 so Dogster has some sort of fleas but at least my page is updated now. Try giving yourself a bone if you are having trouble on your page. Willie
  • CJ JohnsonCJ Johnson RetfordPosts: 32,402Member
    edited 3 April, 2010
    The rosette problem seems to have been cleared but when I log off ... it says 'logged off' but hasn't actually done so .............. I can go striahgt back into Dogster without signing in. Strange? I wonder, is this 'my' pooter problem or HQ's?:?
  • Greg OlsonGreg Olson San RafaelPosts: 286Member
    edited 3 April, 2010
    Sox, do you have your auto login turned on? If so it keeps you logged in even if you click logoff.
  • Teddy RheingoldsTeddy Rheingolds San FranciscoPosts: 1,743Member
    edited 3 April, 2010
    Very sorry all. It was a HQ problem. Tails between our legs. Fix went live yesterday morning. :r
  • CJ JohnsonCJ Johnson RetfordPosts: 32,402Member
    edited 3 April, 2010
    Hi Robert Alexander ... no I don't have the auto log-in on. This problem's becoming a little frustrating!!!! HQ ... what can I do? Please???:?
  • Lindsay WalkerLindsay Walker Posts: 27,783Member
    edited 4 April, 2010
    :-h Sox, I know this is bad timing but Hi pal! Long time no bark! |:|
  • CJ JohnsonCJ Johnson RetfordPosts: 32,402Member
    edited 4 April, 2010
    Gosh, you're right ... Hi there!! Just wish this problem would go away.:(( :-h
  • CJ JohnsonCJ Johnson RetfordPosts: 32,402Member
    edited 4 April, 2010
    Hmmm ... just tried it again and it seems okay now.;c;
  • x xx x Posts: 1,575Member
    edited 4 April, 2010
    video won't upload, it gets to the encoding stage but never completes. a 40 second video sat all night, still showed up as encoding this morning. could not post a reply in this thread until refreshing/resending the request. using mac/safari. thanks.
  • Lori DiffelyLori Diffely Farm, South of MinotPosts: 2,809Member
    edited 4 April, 2010
    I\'m still having a problem with the lady bugs disappearing. It\'s so weird, sometimes they are there and then not! :? I did give a bone and also tried f5 and nothing.....,,.:?
Sign In or Register to comment.

Welcome to the new Dogster Community!

Introduce the community to your pet with our Pet Profiles and discover how to use the new community with our Getting Started pages!


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!